Match teams page unable to load for some matches
Incident Report for Riipen
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 14:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 14:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2024 - 13:49 PDT
Investigating
We are currently investigating this issue.
Posted Mar 19, 2024 - 13:49 PDT
This incident affected: Platform.