Partial Outage
Incident Report for Riipen
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 15:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 15:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2021 - 15:11 PST
Investigating
Some customer are experiencing high load times.
Posted Dec 14, 2021 - 14:59 PST
This incident affected: Platform, LTI, API Requests, and Webhooks.