Performance Degredation

Incident Report for Riipen

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 15:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 14:03 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2026 - 13:24 PDT

Investigating

We are currently investigation a performance slow down in our core platform.
Posted Apr 09, 2026 - 12:36 PDT
This incident affected: Platform, API Requests, and Webhooks.