Email outage

Incident Report for Riipen

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 11:59 PST

Identified

Email notifications from the Riipen platform are currently failing to send and are in a processing queue. We have identified the issue with our 3rd party email provider and are waiting on a fix from them.
Posted Jan 06, 2026 - 11:01 PST
This incident affected: Platform.